OpenSkin Designer [Modifikation by Humaxx]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Naja, das Hintergrundbild der Infobar liegt "naturgemäß" nicht oben bei NULL, nur links bei NULL und volle Breite. ;)

      Ich habe die skin.xml mal auf die alte DUO mit VTI 11 kopiert, da dort der gleiche Skin drauf ist, nur halt etwas älter. Wie zu erwarten hatte es einen "Skin Error" gegeben, aber die Infobar wurde angezeigt.
      Sieht aber nicht anders aus, als jetzt auf der UNO 4K SE (Infobar_03) und das dazugehörige Bild vom OSD (Infobar_OSD).

      Aber auch bei der Filmauswahl/Movielist (wieder 2 Bilder in einem) sieht man oben im schwarzen einen leichten Unterschied, obwohl nicht so groß wie bei der Infobar. Ob es evtl. doch damit zu tun hat, das die Infobar nicht im Vollbild angezeigt wird, man weiß es nicht.

      Ich habe auch die Formatierung geändert, von Center auf Top und Bottom, kein Unterschied.

      Im Moment habe ich allerdings keine Lust, es mit einem anderen Skin zu testen, deshalb danke ich dir für deine Mühe. Demnächst werde ich es mal mit einem anderen Skin testen.

      Ich bin ja froh, das es den OSD gibt, die paar "Unannehmlichkeiten" kann ich verschmerzen.

      P.S.: Da fällt mir gerade ein, ich hatte mir letztens für den SmartEPGvu einen Skinpart mit dem OSD gemacht, da war mir das nicht aufgefallen.
      Merkwürdig
      Files
      ---------------------------------------------------------------------------------------


      Anleitung für den SerienRecorder



      SerienRecorder


      Martins FHD SR-Skin

      The post was edited 1 time, last by Marti_win7 ().

    • Ist dein Skin privat oder kannst den hier reinstellen? Dann würde ich Mal gucken. Du hast natürlich Recht, Hintergrundbild und Infobar liegt nicht bei 0,0. Kannst ja Mal dass Hintergrundbild auf breite, länge und Position prüfen... Vielleicht passt das was nicht. Wenn du ihn hier hochlädst kann ich auch Mal reingucken.
      - How much for the Ape? -
    • New

      Das musst du selbst korrigieren. Du hast einen Fehler in deinem Code. Bei Panel Name "Title-big" fehlt das "Abschluss -Zeichen".
      - How much for the Ape? -

      The post was edited 1 time, last by Humaxx ().

    • New

      Sieht man auch am ROT geschriebenen panel in der nächsten Zeile.
      Die Farbgebung hat schon seine Gründe.

      Edit

      Das kann schon mal vorkommen, wenn man für sich was ändert. ;) Geht mir auch manchmal so.
      ---------------------------------------------------------------------------------------


      Anleitung für den SerienRecorder



      SerienRecorder


      Martins FHD SR-Skin

      The post was edited 2 times, last by Marti_win7 ().

    • New

      Jetzt verstehe ich. Ich Guck es mir später an
      - How much for the Ape? -
    • New

      Hmm, hatte gedacht das ist mit 2 Klicks getan. Aber erstmal gab es Probleme mit der neuen Visual Studio Version. Bin jetzt zurück auf die 2019, da kann ich den OSD zum Glück noch kompilieren.
      Jetzt zum eigentlichen Problem. Das Label in dem der Text steht ist mit "AutoSize = true" korrekt eingestellt. Auch wenn ich die Größe des Label selbst einstelle bleibt der "Fehler". Das Problem ist, dass der Text das Fehlerhafte Zeichen darstellt, was in diesem Fall ein Zeilenumbruch ist, somit wird das Label in 2 Zeilen dargestellt.

      Ich habe jetzt die Fehlermeldung manipuliert. Das sollte jetzt passen.

      Upload in #1
      - How much for the Ape? -