VU+ ZERO - Blocked completely

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ ZERO - Blocked completely

      hi guys,I have a VU+ Zero which was running on openPli 7.3, after a power cut, when switching on the decoder simply displays the Open pli 7.3 image permanently (photo 1) (the blue circle which is rotating at the top left n never happens).I tried to install OpenPli 8.2 ditto the decoder turns on and simply displays the Open pli 8.2 image and remains frozen (photo 2).I tried to start again on an original image:vuplus-image-vuzero-20220418162445_usb.zipAnd the same, the Vu+ logo is displayed in color then switches to black and white with the loading at the bottom right and then nothing (photo 3).I do not know what to do !Should I do a CFE update? SEEN MoreI was told it could be the motherboard, I don't know what to think, do you have any ideas or solutions?I followed the procedures to the letter to install the images, I used a dozen keys, I can't get out of this madness.I just did a complete disassembly to see both sides of the card, actually under the condo with the "mercedes" badge, I see some slightly pasty yellow drips, is that what you consider to be drips?But as you can see in the photos, you find these drips in several places and even in places where there is no condo, for example close to the normal tuner?Side of the HDMI port see photo 15, we see on the pines like yellowing, what do you think?By account a really weird thing I found a spring on the map, you can see it on the photos: 10, 11, 13 and 14. it must be him?Knowing when manipulating the card he fell!!Your opinions interest me :)
      Help me please.Thanks.
      Images
      • 1.jpg

        202.58 kB, 1,080×1,920, viewed 13 times
      • 2.jpg

        79.18 kB, 540×960, viewed 11 times
      • 3.jpg

        62.42 kB, 540×960, viewed 20 times
      • 9.jpg

        289.99 kB, 1,170×1,395, viewed 26 times
      • 11.jpg

        914.83 kB, 1,574×2,100, viewed 30 times
      • 15.jpg

        123.11 kB, 670×801, viewed 25 times
    • Duc wrote:

      fabinouse94 wrote:

      running on openPli 7.3
      This forum is the Home of VTI-Image.
      For your problem it is better, you ask at a Pli-forum.
      Sorry DUC, I think my problem is hardware. I tried to pass all the possible images but nothing worked. I thought this forum might be able to help me. If I'm in the wrong chat room, can I switch if you want? I just want a little help
    • OT da mein Englisch schlecht
      Zu den Dateien auf den Stick testweise eine leere Datei mit den Namen "mkpart.update" hinzufügen. Wenn auf der Box Multiboot installiert, muss das im Vorfeld wieder rückgängig gemacht werden. Ein "normaler" Flash kann die Manipulation von Multiboot nicht rückgängig machen.
      /OT
    • Danke, ich werde versuchen, mit Ihnen auf Deutsch zu sprechen:)

      Welches Format hat die zu erstellende Datei: "mkpart.update"Entschuldigung, ich bin kein Experte.

      Können Sie mir im Detail erklären, wie ich diese Datei erstellen soll?

      Please !!
      Images
      • 17.jpg

        49.96 kB, 1,364×244, viewed 17 times
    • Il suffit de créer un fichier vide nommé "mkpart.update" avec un éditeur de texte et de le copier dans le répertoire contenant les fichiers d'installation.
      ✂ - - - - - - - - - - - - - - - - - - - - - - - - - -
      Dumm wird man nicht, dumm bleibt man
    • Einfach eine leere Textdatei erstellen und in "mkpart.update" umbenennen.
      Gruß
      Databox
    • Oui, exactement comme ça.
      ✂ - - - - - - - - - - - - - - - - - - - - - - - - - -
      Dumm wird man nicht, dumm bleibt man
    • Sans connexion RJ45, le flashage devrait démarrer. Sans tuner, je ne suis pas sûr...
      ✂ - - - - - - - - - - - - - - - - - - - - - - - - - -
      Dumm wird man nicht, dumm bleibt man
    • J'ai bien peur que le fichier ne porte pas le bon nom.

      L'explorateur de fichiers indique "Document texte" comme type de fichier.

      Il est probable que le fichier s'appelle maintenant mkpart.update.txt. Dans la configuration, il est défini que les "extensions connues" doivent être masquées.

      Le fichier ne doit pas s'appeler mkpart.update.txt. Il doit s'appeler exactement mkpart.update, sans .txt
    • Tu as configuré le système pour qu'il n'affiche pas les extensions connues telles que .txt, .docx, .xlsx, .bat et autres. C'est un paramètre de l'Explorateur de fichiers de Windows.
      Tu dois modifier ce paramètre et désactiver cette option.
      Le fichier sera alors affiché avec son nom complet et tu pourras supprimer le .txt.
    • The photos show water damage (or other liquid). Ithink the box is irrepairable. Write-off…
    • bon J'ai fait la configuration comme indiqué nickel, j'ai compris.
      Mauvaise nouvelle rien de plus j'ai essayé avec deux images différentes mais rien malheureusement toujours bloqué au même endroit.
      Il me reste plus de solution ?
      Une autre personne sur un forum m'a dit de supprimer skin dans le chemin: user / shar / enigma2
      Vous en pensez vous quoi ?