Bei 2160p keine Menüanzeige

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei 2160p keine Menüanzeige

      Meine Duo4k betreibe ich über einen Computermonitor, damit meine Frau am grossen TV (mit Duo4k SE) ungestört ihre Filme ansehen kann. Jetzt habe ich mir dafür einen 32 Zoll LG UHD-Monitor geleistet.

      Mit der A/V-Einstellung 2160p bekomme ich keine Menüs angezeigt (auch keine Infobar, EPG, ...) Der Monitor meldet ausserdem weiterhin eine Auflösung von 1920x1080/60 Hz. Der Skin hat offenbar darauf keinen Einfluss, ist mit Nemesis FHD und dem Standard-Skin das gleiche. Die Menüs bekomme ich erst wieder, wenn ich auf einen Interlaced-Modus (z. B. 1080i) umstelle.

      Alle Einstellungen mit geänderter Farbtiefe (Monitor kann 10 bit) und Bildwiederholrate bringen keine Änderung.

      In einem anderen Thread wurde dafür als Lösung die Einstellung 'Auto' für den HDMI-Farbraum angegeben. Das funktioniert bei mir nicht, damit bekomme ich überhaupt kein Signal am Monitor. Es funktioniert nur 'RGB'.

      Das gleiche gilt auch, wenn ich mit Autoresolution die Auflösung für UHD auf 2160p stelle.

      Hat jemand eine Idee wie ich 2160p inkl. Menüs auf den Monitor bringen kann?
      ________________________________________________________________________________________________________________
      Skin: Nemesis FHD (mit vielen eigenen skinparts), OScam 1.20 rev.11603, ORF-Karte, EMC, mediatombplugin, MCC MovieCutCenter
    • Ich tippe mal, das ein Computermonitor keine 50fHz vernünftig unterstützt, hast du schon mal 60 versucht?
      Nur ein Gedanke, hab das selber nie probiert.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
      Kein Netzwerksupport bei manueller IP-Adress-Vergabe :-)
      Kein Support bei portforwardings/ Portfreigaben
    • Ich habe alle Einstellmöglichkeiten von Farbraum, Farbtiefe und Bildwiederholrate durchprobiert.
      Meine Standardeinstellung (für 1080p):
      Farbraum RGB (bei 1080p funktionieren alle Einstellungen, gefühlsmässig ergibt YCbCr444 sattere Farben)
      Farbtiefe 10bit (mehr kann der Monitor nicht, es funktioniert aber auch bei 12bit)
      Bildwiederholrate 60Hz (zeigt der Monitor auch so an, bei allen anderen Einstellungen kommen bei 1080p 50 Hz am Monitor an)

      Bei Farbraum funktioniert bei 2160p nur RGB, sonst erhalte ich kein Signal am Monitor.
      Farbtiefe und Bildwiederholrate haben keinen Einfluss auf das Ergebnis.

      Was funktioniert ist 2160p30 über Autoresolution, am Monitor wird auch 3840x2160/30 angezeigt. Das ist aber nur bei UHD-Sendern (ausser interlaced) einstellbar und beim Wechsel zwischen SD/HD-Sendern und UHD-Sendern dauert es einige Sekunden, bis ein Bild kommt (im Extremfall 15 Sekunden), daher auch keine Lösung.
      Gefühlt ist das Bild des UHD-Testsenders bei 2160p30 nicht besser als bei 1080p.

      Um alle Störfaktoren auszuschliessen habe ich den Monitor direkt mit der Box verbunden und verschiedene HDMI-Kabel ausprobiert. Ergebnis ist immer gleich.
      ________________________________________________________________________________________________________________
      Skin: Nemesis FHD (mit vielen eigenen skinparts), OScam 1.20 rev.11603, ORF-Karte, EMC, mediatombplugin, MCC MovieCutCenter