[tvOS] vu+TV App (AppleTV) Support Thread

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Moin,
      Ich habe inzwischen auch Probleme mit den Picons.
      aufgrund diverser Änderungen bei Sky habe ich meine Senderliste inkl Picons angepasst auf der Box.
      Die App zieht sich die neuen Picons aber nicht.
      History HD und Warner TV Comedy HD sin zB neu dazu gekommen, da fehlen die Picons komplett.
      Sky Dokumentation HD und Sky Nature HD haben den Sendeplatz von NAT GEO bzw. Nat GEO Wild übernommen, die App zeigt aber noch die Picons von NAT Geo/Wild an.

      Nach einer Neuinstallation werden mir weder Namen noch Picons angezeigt.
      Ausnahme History HD und Warner Comedy HD, hier steht zumindest der Name statt dem Picon

      Auf der VU wurden die Picons natürlich angepasst und werden auch korrekt in der Senderliste und im OpenWebIF angezeigt.

      Box ist ne Duo4K mit aktuellem VTi und OpenWebif 1.5.2 und aktivierter Autentifizierung
      App 1.4.1
      Das habe ich auf allen Geräten (4x AppleTV, IPhone, IPad)


      Edit: Picons sind jetzt wieder da, inkl HistoryHD und Warner Comdey.
      Sky Doku/Nature hat aber immer noch das Picon von NatGeo/Wild

      The post was edited 2 times, last by x-traxion ().

    • Ein Feature der kommenden Version ist bereits fertig - das Löschen der PIcons auf dem Gerät. Ich kann es mir eigentlich nicht erklären, aber ich hatte teils mehrere tausend PIcon-Dateien auf meinen Testgeräten. Wird die Funktion benutzt (in den Einstellungen) dann wird die Verbindung zum STB beendet, es werden alle lokalen Dateien gelöscht und dann wird die Verbindung wieder hergestellt. Dabei werden (nach kurzer Wartezeit) auch die PIcons wieder von OpenWebIF geladen. Das scheint auch - dem Feedback zur Beta zu entnehmen - recht gut zu funktionieren.

      Die letzte Beta ist schon eine Weile her aber ich habe gerade ein Problem damit, dass bei Single-Tuner-Boxen das Umschalten zwischen den Sendern nicht so perfekt klappt. Der Tuner der Box wird - mit der entsprechenden Option - korrekt umgeschaltet, trotzdem startet der Stream nicht - VLCKit bringt die Meldung: Der Stream wurde beendet - was bei Life-TV natürlich gar nicht möglich ist. Ich bastle daran, dass bei Radio und TV in dem Fall ein erneuter Versuch gestartet wird. Das klappt aber noch nicht so perfekt. Daher hänge ich da grad ein wenig fest. Mittlerweile ist es aber schon recht brauchbar.
    • So - ich hoffe, dass ich jetzt die letzte TestFlight-Beta für iOS und tvOS fertig habe (verfügbar).
      Ich hatte noch einige Baustellen schließen können.

      Sollte es Probleme geben, bitte melden.
    • Nachdem die letzte TestFLight Beta ohne Abstürze oder negatives Feedback ablief, geht die App jetzt in den Review.
      Die Version für tvOS ist bereits eingereicht. Für iOS muss ich erst noch neue Screenshots für 6,7 Zoll iPhones anfertigen (was recht viel Aufwand ist, auch im Simulator).

      Dann drücken wir mal die Daumen, dass der Review für tvOS bald erfolgreich abgeschlossen wird ;)
    • Ich musste doch keine neuen Screenshots anfertigen, bei der App für iOS war "iPhone 6.7" Display" noch optional.
      Beide Versionen sind mittlerweile im AppStore verfügbar.

      Damit beginnt die Zeit für ein komplettes Re-Work der App um für die Zukunft neue Features einbauen zu können...
    • [tvOS] vu+TV App (AppleTV) Support Thread

      Ach wie cool, das jetzt wieder die Picons von der VU geladen werden.
      Danke dir vielmals für das Update.


      Gesendet von iPhone mit Tapatalk
      99% aller Fehler sind Bedienungsfehler!
      Geht nicht-Gibt`s nicht!
    • [tvOS] vu+TV App (AppleTV) Support Thread

      renni96 wrote:

      Vielen Dank für die App. Nutze sie schon seit Jahren.
      Seit iCam (streamrelay) frage ich mich allerdings, ob IPTV Sender auch unterstützt werden.
      Werden sie musst aber die URLs mit der BoxIp ersetzen, also nicht localhost
      Allerdings ist das für mich nur Spielerei und eher ein PoC (Proof of Concept), verlässlich ist was anderes, zumindest bei mir.
      Hab Sky eh im Abo
    • Für iOS gibt es anscheinend ein Problem, wenn man per DynDNS ohne SSL und so weiter auf seine Box zugreift. Mit IP-Adresse tritt das Problem nicht auf.
      Das Problem ist tatsächlich, dass die Angabe des "Allow Local Networking" Tags dazu führt, dass "Allow Arbitrary Loads" nicht mehr funktioniert.

      Ich habe schon einen Hotfix (1.4.3 Build 52) für TestFlight vorbereitet, benötigt nur noch das Approval von Apple.
    • Hi!
      wir nutzen vuplusTV seit 4 Jahren an mehreren iPads und iPhones, bislang ohne Probleme. Leider aber mit der neuen Version (auch schon mit der, bei der DNS Names nicht mehr gingen) haben wir keinen Stream mehr über Port 8002. Über 8001 kein Problem. Dabei macht es keinen Unterschied, ob lokale IP oder Outside Interface genutzt wird. Mit anderen Apps oder auch über OpenWebif geht es hingegen einwandfrei mit 8002. vuplusTV versucht den Stream zu starten, bleibt schwarz und springt dann wieder zur Senderliste zurück.
      Stream Host Box ist eine Duo4K SE mit ATV 7.2
      | VU+ Duo² | VU+ Solo SE | VU+ ZERO | VTi 11 | Synology DS214 | Raspberry Pi OScam-Server | LC1783VAW | Inverto USS200 19.2E 13.0E |
    • Hallo zusammen!


      Ich nutze die App auf einem aktuellen Apple TV 4K. Backend ist eine Solo4K mit aktuellem VTI.
      Wenn Ich auf Aufnahmen gehe, sehe Ich nur zwei Einträge. Nämlich sda1 und movie.
      Ich kann auch nicht darauf clicken und etwas auswählen.
      Muss Ich da irgendwo noch etwas einstellen/freigeben?


      Vielen Dank
      Winnie
    • Bezüglich Wiedergabe mit Transcoding:
      Ich vermute, dass die Box zu lange braucht um den transkodierten Stream bereit zu stellen. Die App wertet das als Fehlversuch, bricht die Wiedergabe ab und versucht es noch Mal. Wenn der "Timeout" zu kurz ist, können sich Box und App verheddern. Ich schaue mir das mal an.

      Wegen der Aufnahme-Pfade:
      Die App fragt die Box via OpenWebIF API nach den "Locations" und erhält dann nur die Pfade, die in den Einstellungen der Box (auf der Box) eingetragen sind. Werden in diesen Pfaden noch Unterverzeichnisse gefunden, werden diese auch übernommen (was wegen der Iteration ein wenig dauern kann). Wenn man Pfade per FTP oder diversen Plug-Ins anlegt, dann werden diese Pfade nicht in der Enigma Datei eingetragen und daher weiß die App auch nichts davon.
      Also entweder die Pfade manuell auf der Box anpassen/ergänzen oder eben Unterverzeichnisse der bekannten Pfade verwenden.
    • Ich habe es noch mal probiert mit den Transcoded Streams.
      Selbst meine relativ flotte Gigablue-Box braucht ca. 4 Sekunden, bis der transkodierte Stream startet. Die App wartet aber nur 3 Sekunden, kommt in einen Timeout und will den Stream erneut starten (bis zu 5 wiederholte Versuche).

      Ich habe bei mir zum Testen in der App mal die Timeouts auf 4 Sekunden (und 8 Sekunden bei „Entfernter Verbindung“) angehoben und bei jeder Wiederholung wird der Timeout um die Hälfte angehoben. Das läuft bei mir jetzt gut. Ohne entfernte Verbindung läuft die App 1 mal in den Timeout (4 Sekunden) bei 6 Sekunden klappt es dann. Bei entfernter Verbindung klappt es auf den ersten Versuch.

      Mal schauen, ob ich vor dem Ulraub den kleinen Bugfix noch durch den AppStore Review bekomme.
    • Hey Leute,
      ich habe eine VU+ Uno 4kse mit VTI 15.0.2
      Nun wollte ich gerne auf meinen Apple TV mit der App VUplusTV die Sender von der VU streamen.
      Leider funktioniert dieses nicht.
      Der Transkodierungsport ist der gleiche in der App wie auch auf der Box 8001
      Es wurde kein PW verwendet fürs Openwebinterface.
      Die Bouquets werden mir angezeigt und das EPG auch, nur bleibt es leider dunkel.
      Kann mir da jemand weiterhelfen.
    • bigeddy51 wrote:

      Der Transkodierungsport ist der gleiche in der App wie auch auf der Box 8001
      Der Standardport für Transcoding ist 8002
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
      Kein Netzwerksupport bei manueller IP-Adress-Vergabe :-)
      Kein Support bei portforwardings/ Portfreigaben

      Profil extra angepasst für die arme Emma, die sonst nichts im Leben hat :happy1:
    • hgdo wrote:

      8001 ist der Streamingport, 8002 der Transkodierungsport
      Okay also dann meine ich natürlich den Streamingport, weil ich mich im gleichen Netzwerk befinde.
      Gibt es da sonst nohc irgendwas zu beachten, weil die App leider kein Bild/Ton wiedergibt.
      Ich habs jetzt schon mit einer anderen VU ausprobiert, leider auch ohne Erfolg
      Irgendwie funktioniert die VUplusTV App nicht mehr auf meinen Tablet wie auch Iphone nicht mehr.
      Kann es sein das durch das Update auf VTI 15 irgendwas verändert worden ist ?
      Es funzt nur noch die VU+ PlayerHD App auf meinem Tablet, diese gibt es leider nicht für den Apple Tv sonst wäre ich glücklich.

      Ich wenn ich das hier so lese, dann denke ich das es wohl an der Version liegen wird. Wie schon im Beitrag 1553 beschrieben, wird der Stream gestartet nur leider bricht die App diesen vorher ab.

      The post was edited 2 times, last by bigeddy51 ().

    • Also ich habe es jetzt mit der App VuplusTV hinbekommen auf dem AppleTV, allerdings mit meiner VU+Zero4K.
      Ich weiß nicht ob es daran liegt das diese kein Transkodierung kann.
    • [tvOS] vu+TV App (AppleTV) Support Thread

      Im Heimnetzwerk braucht man normalerweise keine Transcodierung. Das belastet auch die Box gehörig.
      Wenn es nicht hell wird kann es auch an den Receivereinstellungen liegen. Welchen Receiver hast du drin? Wieviele? Wenn du nur einen hast dann musst du glaube ich umschalten. Da mir das schon immer zu blöd war und auch nicht zu keinem Setup zu Hause passt habe ich eineVU+ Uno 4K SE mit FullBand (genauen Namen kann ich mor immer nicht merken ) und ein Unicable LNB. 8 Receiver, 1 Hardware, der Rest emuliert. 6 AppleTV dran, alles per LAN. Funktioniert einfach nur.

      The post was edited 1 time, last by ali3n7 ().