VU+DUO altes Model

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+DUO altes Model

      Hallo zusammen,
      ich habe mir eine älter VU+Duo zugelegt, so weit so gut.
      Nun wollte ich über Internet die Software aktualisieren und bekam die Meldung Image ist veraltet.
      OK, dachte ich, Flashe ich das Image. Über die Anzeige bekam ich die Version 7 und die Version 6.4 angeboten.
      Hier habe ich glaube ich einen Fehler gemacht, ich habe die Version 7 genommen.
      DIe Box hat auch alles durchgeführt, bei Booten bleibt die Box nun in einer Schleife hängen
      Bekomme das Bild "open ATV 7" zusehen und dann wieder einen blauen Bildschirm.

      Flaschen über USB klappt auch nicht, kann mir bitte jemand weiterhelfen.
    • Du hast offensichtlich OpenATV auf der Box.
      Es gibt verschiedene Images (Betriebs-Software) für die Box.

      Dieses Forum hier ist das "Home of VTI", hier wird das VTI-Image diskutiert.
      Für OpenATV gibt es ein eigenes Forum.

      Für die Installation des Images per USB-Flashing gibt es eine Anleitung im Wiki: Vu+ Wiki | VTi-Installation
      Dort ist Schritt für Schritt beschrieben, was gemacht werden muss, um das Image von einem USB-Stick zu flashen.
    • Dann hat das "flashen" (installieren) nicht geklappt!
      Halte dich genau an die Installationsanleitung.
    • Reset in dem Sinne gibts nicht - wenn etwas richtig verkorkst ist, hilft nur Flashen.

      Entweder ne aktuelle Sicherung (fällt bei Dir aus) oder ein nacktes Image - da ist dann der "richtige" USB Stick und ein korrektes Vorgehen wichtig.

      Hast die Box nach Kauf und vor dem Flashen mal getestet? Die alten Duos haben gern mal das Problem der defekten ELKOS, welches sich unterschiedlich äussert.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • Bootschleife ist was anderes wie die bleibende Frau mit den Handschuhen (VTI). Letzteres könnte mangelnder Empfang ursächlich sein. Die Menuetaste sollte aber reagieren. In Zusammenhang mit der veralteten Hardware (nur 128 MB Flash brutto) ist Weniger oft Mehr.
    • Die Box lief ja recht gut, wollte nur die Sofware updaten......hätte ich besser nicht versucht;-)

      Wenn ich das VTI Image auf den Stick habe, habe ich in dem Ordner
      VUPLUS / DUO 3 Dateien
      boot_cfe_auto
      kernel_cfe_auto
      root_cfe_auto

      mehr ist nicht drine.
      Box ist aus
      Stick rein
      Box über Schalter einschalten
      im Display steht nur starting, und weiter passiert nichts,
      ziehe ich den Stick raus bleibt die Box wieder in der Bootschleife hängen ;(
    • Display müsste "erase", " flashing" etc. anzeigen. Wenn irgendwas nicht passt, würde ein intaktes Image den Stick mounten wollen.
      Edit
      Win PC sollte mit WinRar oder WinZip entpackt werden. Steht ja auch in der Anleitung. Wenn trotz Schritt für Schritt der Anleitung es nicht klappt, anderen Stick probieren.

      The post was edited 2 times, last by Radar ().

    • FraWa wrote:

      das Image von VTI heruntergeladen
      Welche Version hast denn genommen?

      Und warum eine "so alte VU Box" ?

      Hoffentlich war da nicht MultiBoot drauf.
      ---------------------------------------------------------------------------------------


      Anleitung für den SerienRecorder



      SerienRecorder


      Martins FHD SR-Skin

      The post was edited 2 times, last by Marti_win7 ().

    • und, bevor was zusätzlich installiert, mit lange gelbe Taste (VTI) schauen, wieviel Flashspeicher noch verfügbar. Zudem im Moment ideal, wenn das Image sichern würdest. Ich hätte das schon vor den "Update" gemacht. ;) Die Option, wenn ich nicht irre, auch im ATV verfügbar.

      The post was edited 2 times, last by Radar ().

    • FraWa wrote:

      der Abend ist gerettet....;-)
      Ich glaube, das Gegenteil, der Abend fängt jetzt erst an. Denke bitte daran bei so einer älteren Box, weniger ist mehr und denke an die Updates. Zwischendurch ein Backup schreiben. Wenn etwas schief läuft, spart es Nerven.
      In einer ruhigen Minute bitte dein Profil ausfüllen. :P
      Andreas

      Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

      quod erat demonstrandum
    • Andreas_der_erste wrote:

      und denke an die Updates
      Welche Updates?
      Für das VTI 11 gibt es keine Updates mehr.
      Bei Skins und Plugins sind es auch nur noch wenige, die aktuell gehalten werden. Das meiste, was im VTI "aktuell" ist, läuft darauf nicht.
      ---------------------------------------------------------------------------------------


      Anleitung für den SerienRecorder



      SerienRecorder


      Martins FHD SR-Skin
    • @FraWa,

      welches Image ist denn nun auf Deiner Box ?

      18.10 Uhr hst Du hier Erfolg gemeldet.

      18.13 Uhr hast Du im ATV-Forum Erfolg gemeldet

      ?(

      The post was edited 1 time, last by Duc ().

    • Nein, 11.0.2 dann war/ist Schluss. Original VU Images für diese Boxen gab es noch "Neuere", aber nicht VTI. Andere Imagebauer haben auch die alten Boxen weiter unterstützt.