[Erledigt] Aufnahmen mit Einfrier-Fehlern

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Erledigt] Aufnahmen mit Einfrier-Fehlern

    Der folgende Fehler tritt seit ein paar Wochen/Monaten bei jedem Aufnahmevorgang auf. Die Ursache des Fehlers dürfte nicht an der Empfangstechnik liegen, denn gleichzeitig läuft die Sendung vollständig störungsfrei über den Bildschirm. Dass die Aufnahmedatei fehlerhaft aufgezeichnet wurde, bemerkt man erst bei der Wiedergabe.

    An einigen, zufälligen Stellen in der Aufnahme verpixelt das Bild mehr oder weniger, läuft aber zunächst weiter, bis dann ganze Teile davon mit Klötzchen oder Balken oder Flächen verschmieren, das Bild schlimmstenfalls komplett einfriert und auch der Ton ausfällt. Der Zeitzähler läuft weiter, und nach einigen Sekunden (durchaus bis zu 30) aktualisieren sich Ton, dann Bild langsam wieder.
    Die Störung tritt während des Films unregelmäßig auf. Einen spezifischen Auslöser (im Bild, im Ton, im Empfang, im Wetter) kann ich nicht erkennen. Die Fehlerstellen summieren sich auf etwa 5 Minuten pro Stunde.

    Logischerweise kann die Konvertierung in andere Dateiformate (mp4) die Fehlerstellen in der Aufnahme nicht ausbessern. Sie bleiben alle erhalten. Handbrake entfernt die schlimmsten Sekunden innerhalb einer Störstelle, wodurch die konvertierten Aufnahmen um ca. 1-2 Minuten pro Stunde kürzer sind als die originalen ts.

    Ich wäre sehr dankbar für jeden Tipp, woran diese Störungen liegen könnten, wie ich die Ursache genauer ermitteln und wie ich sie beheben kann:

    Hardware: Als Laie kommt mir als erstes ein Fehler an der Festplatte in den Sinn (1 TB, nur zur Hälfte belegt). Andererseits treten bei der Wiedergabe von älteren Aufnahmen und mp4-Dateien keinerlei Fehler auf, so dass sie keinen Hardwareschaden zu haben scheint. Bleibt der Weg des Datenstroms durch die Platinenbausteine bis auf die Festplatte ... der ist mir allerdings ein Rätsel, und ich habe keine Ahnung, was man da überhaupt ermitteln kann.

    Software: Ich habe nur wenige Apps, allesamt gängig (Cool-TVGuide u.ä.), nichts mit Verschlüsselung und immer auf dem neuesten Stand, wie das ganze System. Obwohl ich ein älteres Image zurückflashen könnte, glaube ich nicht, dass damit eine Störung der Aufnahmetechnik (also irgendwie Hardware) behoben werden kann. Aber wie gesagt: Ich bin Laie, spekuliere nur und lasse mich gern belehren.

    Danke für Eure Hilfe!

    Vu+ Duo 4K (Oktober 2019)
    ATA (ST1000LM048-2E71)
    openvuplus 3.0
    VTi 15.0 (oder neuer - immer aktuell!)
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB

    The post was edited 1 time, last by Hemingway ().

  • Das ist eine Platte mit SMR. Diese Aufzeichnungsfehler sind typisch dafür und treten immer erst auf, wenn die Platte zu mehr als 40 bis 50% gefüllt ist.

    Ändern kannst du das nur durch Austausch gegen eine Platte mit CMR oder eine SSD.
  • Ich bin begeistert von der blitzschnellen Hilfe und danke Euch herzlich, hgdo und hajeku123!
    Mit Euren Anregungen habe ich mich im Forum inzwischen nach Kräften weiterbilden können.
    Da der Start der VU ohnehin seeehr langsam geworden ist, möchte ich schon zwecks schnellerem Hochfahren auf SSD umstellen. Alle meine Aufnahmen gehen automatisch in hdd/movie, und da ich kein "Sammler" bin, genügt mir weiterhin 1 TB. Außerdem sichere ich "wertvolle" Aufnahmen gelegentlich übers Netzwerk (nach schlechten Crash-Erfahrungen, wie sie jeder mal macht). Damit sehe ich folgende zwei Optionen:

    1.
    • neue 1-TB-SSD holen: Samsung 870 EVO SATA 2,5" (MZ-77E1T0B/EU) – wird wohl CMR sein?
    • SSD mittels USB-Adapter am PC formatieren und die alten Aufnahmen rüberkopieren (alle auf PC gesichert, Zeit spielt keine Rolle)
    Frage: Muss ich in einem bestimmten Format formatieren, sind Partitionen und bestimmte Ordnerstrukturen anzulegen? Oder ist es besser, die SSD erst in der Box einzubauen und dort zu formatieren?
    • vorhandene 1-TB-SMR-HDD ausbauen
    • neue SSD in den Rahmen hängen (ich hoffe, man braucht nur die vorhandenen Stecker "umzustöpseln"?)
    • "einhängen" im Menü in der Box (einer der Anleitungen folgend)
    Wenn ich's richtig sehe, muss ich am (natürlich regelmäßig gesicherten) Image überhaupt nix machen – alles bleibt von alleine wie gehabt.
    Ich habe viel über die TRIM-Sache gelesen – ist das inzwischen automatischer Bestandteil des Systems, oder müsste ich da für die SSD immer noch etwas einrichten?

    2.
    Dem Tipp von hajeku123 folgend, eine kleinere SSD nur zum Aufnehmen einbauen und die Aufnahmen automatisch verschieben auf die alte SMR-HDD. Das ist clever, spart ein paar Scheine, ist mir aber noch etwas rätselhaft.
    • Samsung 870 EVO 250 GB SATA 2,5" (MZ-77E250B/EU)?
    • Wo/Wie baut man denn die SSD neben der alten SMR-HDD ein?
    • Die AutoMove-Erweiterung wird offenbar ständig weiterentwickelt, was ich gut finde, aber ist sie denn für einen Laien wie mich schon einfach zu installieren/konfigurieren? Ich finde sie noch nicht in der Plugin-Übersicht (Plugin Übersicht – Vu+ WIKI).

    Natürlich ist der Knackpunkt, ob es nicht vernünftiger ist, die 30 Monate alte HDD rauszuschmeißen und als Komplettlösung durch eine neue SSD zu ersetzen. Die Entscheidung wird mir keiner abnehmen können ...
    Bin gespannt, was die Experten sagen ...

    Edit hgdo: unzulässige Links zu Fremdshop entfernt. Bitte Boardregeln beachten!
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • Kann man das denn beschleunigen/entschlacken?
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • @Hemingway

    Nu mach erstmal das eine - und danach vielleicht das andere. Sonst verzettelst du dich noch.

    Die neue SSD würde ich auf jeden Fall an der Box und durch die Box formatieren und zwar - sonnenklar - mit ext4. CMR oder SMR sind bei SSDs kein Thema. Und du kannst nur eine interne Platte einbauen - ob groß oder klein, musst du wissen,
    Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
    Tipps:
    Screenshots erstellen VU+ Wiki

    The post was edited 2 times, last by Dibagger ().

  • Dibagger wrote:


    Nu mach erstmal das eine - und danach vielleicht das andere. Sonst verzettelst du dich noch.
    SEHR weise! Die Gefahr besteht bei mir leider immer ...
    In dem Sinne ruft jetzt die Gemahlin zum Abendessen, und morgen geht's dann in Ruhe weiter.
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • wenn du VTI nutzt, kannst dein "openvuplus 3.0" löschen in der Signatur ;)
    irritiert evtl. nur

    das System "entschlacken" bringt sicher nur bedingt etwas - die Duo4k ist schnell genug

    eine Änderung beim Hochfahren wirst du nicht bemerken.
    Grüße und einen guten Verlauf, der SattSeher

    --------------------------------------------------------------
    Skin: Fluid Next
    Empfang: Astra 19.2
  • Hemingway wrote:

    eine kleinere SSD nur zum Aufnehmen einbauen
    Naja, ob es "Sinnvoll" ist, eine 250GB SSD zu nehmen, weiß ich nicht.
    Wenn du jetzt eine 1TB HDD drin hattest und es bei dir geldlich drin sitzt eine 1TB SSD zu kaufen, würde ich die nehmen. Ob eine Samsung oder eine Crucial mx500, wie ich sie habe, dürfte mMn nichts ausmachen, schon gar nicht von der Geschwindigkeit. Jede SSD ist für die Boxen "zu schnell", soll heißen, das die Geschwindigkeiten einer SSD nicht ausgereitzt werden, auch nicht, wenn du 8 Aufnahmen parallel machst.
    Die alte HDD muß ja sowieso in ein entsprechendes USB Gehäuse rein und dann extern angeschlossen werden.

    Bei einer 1TB SSD bräuchtest du auch das Automove nicht unbedingt nutzen, denn dann kannst du die alte HDD als Archiv-Platte (Datengrab) nutzen und die gewünschten Aufnahmen manuell von Hand dort hinkopieren.


    Hemingway wrote:

    Kann man das denn beschleunigen
    Das Booten der Box dürfte aber auch nicht "ewig" dauern, oder?

    Manche Leute gehen hin und lassen die Box per Aufgabe hochfahren, z.B. wenn man morgens beim Frühstück TV anmacht. Man steht um 5:00 Uhr auf und würde dann normnalerweise irgendwann die Box anmachen, dann könnte man die Box auch per Aufgabe um 5:00 Uhr hochfahren lassen. wenn man dann den TV anmacht, ist sofort ein Bild da.
    ---------------------------------------------------------------------------------------


    Anleitung für den SerienRecorder



    SerienRecorder


    Martins FHD SR-Skin
  • So, ich habe mich jetzt mit einigem Respekt an die Arbeit gemacht - und war komplett überrascht, wie easy-peasy das ging:
    • hinten an der Bracket das Schubfach rausgezogen, in dem die HDD lose liegt, diese rausgenommen, die neue 1-TB-SSD reingelegt und gefühlvoll wieder reingeschoben, damit die Pins in die Buchse greifen können,
    • VTi => Gerätemanager: der logischen Reihenfolge nach die Farbtasten gedrückt, wodurch die SSD initialisiert, formatiert und eingehängt wurde (da war nichts weiter auszuwählen - ging alles quasi automatisch und sekundenschnell),
    • die alte HDD, die als Datengrab hängen bleiben soll, in ihr neues Gehäuse geschoben und an eine der beiden hinteren USB-Buchsen gestöpselt.
    • VTi => Gerätemanager meldet die jetzt als sdb1, ext4 und - logisch - "nicht eingehängt".
    Aber jetzt? Hier will ich keinen Fehler machen.

    Was mir vorschwebt, ist, die alte HDD sowohl über das Dateisystem der VU+ als auch übers Netzwerk vom PC aus ansprechen zu können.
    Vom PC aus komme ich wie bisher auf \\vuduo4k\rootfs\hdd\movie\ (= jetzt SDD).

    Welche Schritte sollte ich jetzt am sinnvollsten machen?
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • Aufnahmen mit Einfrier-Fehlern

    Die Platte nur einhängen, wenn Daten drauf sind, beim initialisieren werden sie gelöscht. Wenn du übers Netzwerk zugreifen willst vom PC aus ist es egal wie sie formatiert ist

    Gesendet von meinem SM-A705FN mit Tapatalk
    Andreas

    Ich weiß nicht immer wovon ich rede. Aber ich weiß das es richtig ist. (Muhammad Ali)

    quod erat demonstrandum
  • @Hemingway

    Die externe Platte könntest du jetzt z.B. als /media/hdd1 einhängen.

    Dazu im Gerätemanager die Menütaste drücken und „Bekannte Geräte automatisch einhängen" aktivieren.
    Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
    Tipps:
    Screenshots erstellen VU+ Wiki

    The post was edited 1 time, last by Dibagger ().

  • Sehr cool - danke für beide Hinweise!
    Habe im Gerätemanager-Menü dazu noch "Standby nach 20 Min." eingestellt, denn ich möchte die alte HDD (läuft geräuschlos - oder mein Gehör ist schon zu schlecht ...) einfach hinter der VU+ liegen lassen, aber auch nicht unnötig strapazieren.
    Ich habe schon länger Image, Erweiterungen und Aufnahmen von rootfs\hdd\ bei Bedarf zum PC gesichert (per cmd auf dem PC übers Netzwerk) und könnte das ja jetzt von der SSD direkt aufs Datengrab spiegeln (weiterhin vom PC aus gestartet).
    Aber der Zugriff auf die HDD1 gelingt mir noch nicht. Wenn ich im Pfad \\vuduo4k\rootfs\hdd\movie\ zu ...\hdd1\... ändere, lande ich in \\vuduo4k\rootfs\ ... Was muss ich denn da noch ändern? (Brett vorm Kopf ...)
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • Du musst die Datei /etc/samba/smb.conf editieren und erweitern. Den ganzen Abschnitt [Harddisk] kopieren und in [Harddisk1] ändern und /media/hdd durch /media/hdd1 ersetzen.

    Es gibt zig Beispiele im Forum.
  • Du musst die Platte in der Samba-Konfiguration freigeben.

    Die Samba-Konfigurationsdatei ist /etc/samba/smb.conf. Darin gibt es einen Eintrag für die interne Festplatte:

    Source Code: smb.conf

    1. [Harddisk]
    2. comment = The harddisk
    3. path = /media/hdd
    4. read only = yes
    5. public = yes
    6. guest ok = yes
    7. valid users = root
    8. force create mode = 600
    9. force directory mode = 700
    10. force security mode = 600
    11. force directory security mode = 700
    Display All
    Genau so einen musst Du für die externe Platte machen. Wenn die Du externe Platte als /media/hdd1 einbindest, könnte das so aussehen:

    Source Code: smb.conf neu

    1. [Extdisk]
    2. comment = The external harddisk
    3. path = /media/hdd1
    4. read only = yes
    5. public = yes
    6. guest ok = yes
    7. valid users = root
    8. force create mode = 600
    9. force directory mode = 700
    10. force security mode = 600
    11. force directory security mode = 700
    Display All
    Danach die Box neu starten. Wenn Du dann auf dem PC im Datei-Explorder die Box öffnest, sollte dort neben der Freigabe Harddisk auch die neue Freigabe Extdisk zu sehen sein.
  • DAS ist die Lösung! Ich hab schon eine Weile herumgefummelt, die smb.conf verändert, kam aber nie auf \\vuduo4k\rootfs\hdd1\movie ... Jetzt fluppt das super!

    Beim mehrmaligen Hochfahren ist aufgefallen, dass die externe HDD nicht von alleine startet. Ich muss sie per Tastendruck aktivieren, NACHDEM der Receiver hochgefahren ist. Eigentlich ist das ja nicht schlecht, weil ich sie ja eh nur bei Bedarf starten will, aber noch besser wäre (für Automatiken), sie würde hochfahren und sich dann nach 20 Min. in den Standby verabschieden (gemäß Gerätemanager-Menü-Einstellung). Geht das, dass die Platte IMMER startet?

    Zu TRIM finde ich so viel Widersprüchliches, vielleicht Veraltetes. Sollte ich dazu noch etwas einrichten oder nicht?
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB
  • sorry, unklar ausgedrückt - an dem neuen Gehäuse, in dem die alte HDD jetzt wohnt, ist eine Taste inkl. blauer LED, mit der man die HDD ein-/ausschalten kann. Klar, wenn der VU+ runterfährt, geht sie mangels 5V aus und kommt dann aber beim Einschalten des VU+ nicht mehr von sich aus in die Gänge ...
    ________________________________

    • Vu+ Duo 4K – VTi 15.0.01 – SSD Samsung EVO 870 1TB
    • Vu+ Uno 4K SE – VTi 15.0.01 – NAS
    • Xtrend ET9500 – OpenATV – HDD 1 TB