Darstellungsproblem mit EMC

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Darstellungsproblem mit EMC

      Habe noch ein Problem beim einrichten der Box.
      Was sicher jede Box aller Hersteller mit Enigma (bei mir gefühlt seit Jahrzehnten...) hat ist EMC = Enhanced Movie Center, ohne geht nicht (meine Meinung, nuss man nicht teilen)
      Bloss bei der VU Plus klebt das gefühlt in der lienken oberen Ecke, ist mir noch bei keinem Hersteller untergekommen.
      Habe im Forum mit der Suche nur eine Stelle gefunden wo es hieß muss am Skin liegen aber keine Lösung exakt wie.
      Habe 1080p Monitor und den Standard Skin von VTi 15.0.02 installiert eben für 1080p.
      Kann mir einer helfen bei dem das EMC auch bildschirmfüllend geht? Skin runterladen schaffe ich gerade noch wenn mir gesagt wird welcher es sein soll. möglichst FullHD.

      Danke
    • @paulbaumann

      "Linkere obere Ecke" auf dem Bildschirm (Fernseher) oder im Display?

      Die Einstellungen vom EMC kennst du? Versuch mal da einzustellen, dass das EMC "skinbar" ist.

      Enhanced Movie Center – Vu+ WIKI

      Ich glaub, "Original EMC Skin verwenden" mal anders einstellen.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • je nach verwendeten Skin wird ggf. ein zusätzlicher Skinpart benötigt
      weiss ggar nicht, was der aktuelle Standardskin ist und ob da EMC enthalten ist !?
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • Ja genau das habe ich hier im Forum schon gelesen...

      dass das EMC "skinbar" ist.

      Ich kenne die Einstellungen und das geht bei mir auch mit "über" "EMC deaktivieren" usw. los wie im Wiki oben
      Da gibt es nirgends einen Punkt "skinbar"
      Bin ich so betriebsblind??

      also es gibt "Filmliste ist skinbar" aber die Einstellung bewirkt NICHTS. Und was ich mit der Aussage "zusätzliche Skinparts" anfangen soll, weiß ich nicht.
      Muss doch Jemand einen Skin am Laufen haben der funktioniert, oder?
    • @paulbaumann

      Wer suchet, der wird auch finden - irgendwann. Geblättert hast du da?

      "Filmliste ist skinbar" und "Original EMC Skin verwenden" wären die beiden Punkte.

      Ausprobieren. Wenn das nicht hilft, geht's bei Post #3 weiter für dich.

      PS:
      Die VTI Movielist sagt dir nicht zu, weil ...?

      PPS:
      Bei uns steht "Filmliste ist skinbar" auf Ja und "Original EMC Skin verwenden" auf Nein. Mehr braucht es m.A.n. nicht.
      Eventuelle Ratschläge gebe ich nach bestem Wissen und Gewissen aber ohne jede Gewähr. Bei Fragen fragen.
      Tipps:
      Screenshots erstellen VU+ Wiki

      The post was edited 2 times, last by Dibagger ().

    • Nein ich muss wohl mal einen anderen Skin installieren,
      --> Bei uns steht "Filmliste ist skinbar" auf Ja und "Original EMC Skin verwenden" auf Nein. Mehr braucht es m.A.n. nicht.
      Das kann ich einstellen wie ich will tut sich NULL, EMC liks oben...

      Melde mich wenn ich es mit einem anderen Skin geschafft habe
    • paulbaumann wrote:

      Muss doch Jemand einen Skin am Laufen haben der funktioniert, oder?
      Viele - auch ich.;-)

      Problem ist, dass EMC seit 2 Jahren nicht weiter entwickelt wird und VTI auf die Movielist setzt.

      Damit dann auch die Skinentwickler seit einiger Zeit. Zumindest, wenn sie selbst EMC nicht nutzen und/oder keiner sich findet, der nen extra Skinpart bastelt.

      Ich finds auch schade und freue mich, solange der noch läuft.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Richtig das scheint das Problem und die Lösung zu sein.
      Also für alle die das Problem haben:
      Vu_HD-1080p geht nicht, da kann man einstellen und Neustarts machen wie man will...
      ....aber schon der erste Skin-Downlaod alphabetisch geht.
      Habe es mit Alpfa_FHD (Full HD) probiert, funktioniert.

      Ja leider scheint das mit EMC sich zum Problem auszuweiten, vielleicht sollte ich mich mit Movielist auseinander setzen.
      EMC ist toll aber zunehmend buggy und die Weiterentwicklung scheint zu stocken, schade.
      Man tut sich halt schwer mal was Neues auszuprobieren wenn so ein Tool wie EMC einfach so gut ist (oder war?)
      Wenn ich Zeit habe schaue ich mir mal VTI Movielist an, aber sorry ich habe mir die BOX GESTERN gekauft.
      Jedenfalls danke das hier im Forum so schnell reagiert wird, das gefällt mir
    • nochmal, EMC Entwicklung stockt nicht , sondern ist vorbei. Wenn da 2 Jahre nix mehr gemacht wird, sagt das alles.

      Allerdings funktioniert bei mir alles. Da ist mMn nix buggy. Zumindest habe ich nix gefunden, was nicht geht und ich nutze EMC schon seit 12 Jahren auf meinen Boxen.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2
    • Na-das EMC läuft wie immer!

      Richtigen Skin bzw. Skinpart und alles ist gut!
    • Danke teste ich morgen.
      Aber geht ja mit dem anderen Skin.
      Ich nutze emc denke ich länger als 12 Jahre
      Und schade das die Entwicklung nicht weiter geht. Ja funktioniert auch gut
      aber es gibt einige Dinge bzgl. .eit und meta
      Dateien Erkennung, dann sind plötzlich alle meine 500 Filme z.B. "Komödie, Drama, Liebesfilm" um nur einen Bug zu benennen... Aber wie gesagt speziell und prinzipiell ist emc schon ein cooles und mächtiges Werkzeug
    • Woher hast Du den das EMC-Plugin?
      Auf dem VTI-Feed liegt eine etwas veraltete version.

      Mit dem GithubPluginUpdater kannst Du dir die aktuelle EMC-Version aus dem Git holen und installieren.

      Die verkleinerte Darstellung oben links hat damit zu tun, dass EMC für Skins mit niedriger Auflösung entwickelt wurde. Bei HD-Skins passt das dann nicht. Die wichtigsten Skin unterstützen aber Skinparts und in der Regel gibt es einen EMC-Skinpart, der die Auflösung anpasst.
    • Danke für den Hinweis.
      Werde ich bei Gelegenheit nachholen,
      habe die Box vorgestern gekauft und Plugin vom VTI Feed. Hatte bis dato noch nie Berührung mit VU Plus.
      Die Probleme mit dem EMC wie oben beschrieben hatte/habe ich mit der Deb Version auf der Dreambox bei Zugriff auf die QNAP. Dort wo meine Filme liegen.
      Ist also was spezielles.
      Ich vermute das EMC die Filminfos in einer Art Datenbank hinterlegt und diese irgendwie beim Zugriff dann crasht.
      Habe die Filme früher mit eit Dateien mit dem Eititor und später per Hand in meta Dateien versehen, bis ich schnallte das man ja im EMC Menü per Abruf (Filminfos) das einfacher haben kann und die txt und Bilder dann runtergeladen werden.
      Bei vielen 100 Filmen da ist es schon etwas spezielles was sicher Niemand getestet hat.
      Vielleicht tritt der Fehler auf der VU Plus nicht auf..
    • @paulbaumann

      Oder einfach mal das Cachen im EMC deaktivieren, das bringt auch schon mal merkwürdige Fehler mit sich.
      Kann natürlich auch an deinen von Hand bearbeiteten Dateien liegen, wo der EMC dann manchmal nicht mit klar kommt.
      ---------------------------------------------------------------------------------------


      Anleitung für den SerienRecorder



      SerienRecorder


      Martins FHD SR-Skin
    • Hallo,

      Bin gerade beim EMC (Aktuelle Version git2021.01.26) Skin bauen :) Wen etwas geduld hast kannst es benutzen.

      Allerdings funktioniert es unter der Skin: Vu_HD_1080P - Mod @ekremtt und muss EMC aktuelle Version vom GitHub sein.
      Aktualisieren EMC: Github/Code/Download.zip und "src" daten nach VU kopieren oder mit Githubpluginupdater EMC Aktualisieren.
      Files
      • emc.jpg

        (446.67 kB, downloaded 14 times, last: )
      • emc - mp3.jpg

        (338.05 kB, downloaded 13 times, last: )
      • emc - einstellung.jpg

        (367.37 kB, downloaded 11 times, last: )

      The post was edited 1 time, last by ekremtt ().